Running on model 3 B+

Jessie linux is not supported on Raspberry PI 3 B+ - but you can update firmware and run it also on new PR models

Key parts:(Edit)

  • use your SD card in Raspberry PI models older than 3 B+ and run:

sudo apt-get update

sudo apt-get install rpi-update

sudo rpi-update 461ee53cef85d14b8511e9f6d5dce8c0ac1d595a

  • and reboot your system:

sudo reboot

  • Now you can insert your SD card to Raspberry PI 3 B+